Posts: 2
Joined: Tue Jul 30, 2013 9:31 pm

World War One won't install/play correctly

Tue Jul 30, 2013 9:45 pm


I recently bought AGEOD Military Strategies Battles of 1750-1918 to play on my new ASUS (powerful system, Win 7)......

Birth of America II installed did American Civil War.....

Problems occur trying to install the WWI game - it asks me to install direct x 9, and then where to install it, which I'm not sure about as games usually automatically install.....

There is also a box to tick about installing codec divX.....Then the following error message appears: C Program files X86 world war one divx divxcodec.exe CreateProcessFailed; code740. The requested operation requires elevation.

Then the configurator menu appears which I add the register key to - then the start menu screen appears, nothing happens when I try and click on start game etc, game is completely unreactive.

Have tried uninstalling and reinstalling several success...

Please advise.


User avatar
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Thu Aug 01, 2013 7:09 am

Hi, check if DirectX is already installed. The DX9 version provided with the game is very old, so I believe you already have a more recent version on your PC, so there should be no problem in my opinion.
For DivX, search on Internet an installer compatible with your specs, as it seems the old installer is no more compatible with your OS.
Finally, for the Start menu problem I recall somebody reported some compatibility issues with the graphic card, tried some solutions and finally resigned... sorry for that, I suspect I can't be of much help for you... :(
Visit my other games at :

Posts: 2
Joined: Tue Jul 30, 2013 9:31 pm

Fri Aug 02, 2013 11:56 am


Many thanks for the info....

I will try checking out everything you suggest and see how it goes....

I have to say I am somewhat disappointed that a game seemingly won't install for the various reasons given/has these sorts of problems causing installation to be such a problem......and this has somewhat put me off purchasing any other AGEOD titles.

Thanks anyway.

User avatar
Posts: 4571
Joined: Fri Apr 20, 2007 8:31 pm
Location: Portugal

Fri Aug 02, 2013 7:02 pm


Divx is not really needed to play the game, just for the intro movie - that can be disabled without problems - so you do not need to install Divx. If you want it, simply go to the DivX page ( and install the latest player and codec pack), and ignore the version that the WW1 game installer propose.
As to Directx9, Win7 and 8 indeed ship with newer versions of directx than the "old" 9, true. But many "old" (and some not that old) require the original directx9 drivers to be installed in your computer, side by side with the newer directx.
This is absolutely safe and normal to do for a gamer, and it won't absolutely mess with anything in your windows or other games. The safest way is to download it directly from Microsoft:

Then you will be set to go and can also ignore the option to install it via the WW1 game installer.

Other usual sugestions if you still have problems are to disable UAC (first thing I do with my Windows), and be sure that your game folder in it's entirety is exempt from your antivirus real-time scanning


(PS: WW1 gold use a completely different engine from all other Ageod games (from BoA to AJE/BOR), so eventual problems you may find in WW1 have nothing in common with the other Ageod games)

Posts: 1
Joined: Mon Jan 06, 2014 10:18 pm

Mon Jan 06, 2014 10:30 pm

Hi everyone,does anybody know why the game isnt working correctly?Working fine till I'm clicking on'YES' in messages kind of BReakthrough and stuff like that.Game is stopping a windows is closing the game automatically.No problem with sound,with graphic.Not always though,but just on MESSAGES.

Return to “Help improve WW1!”

Who is online

Users browsing this forum: No registered users and 3 guests