folkric
Civilian
Posts: 2
Joined: Mon May 10, 2010 4:58 am

CTD at 520

Mon May 10, 2010 5:12 am

I've hit a point playing the Grand Campaign where the game crashes the moment I hit the year 520.

Computer specs:
Windows XP SP2
Intel Pentium 4 Processor, 2.8GHz
1.5 GB RAM
Great Invasions v1.7c with the Official Mod

I have tried the following:
Disable logo, musics and sounds
Disable autosave
Playing in windowed mode
Disable antivirus (I have avast!, if that makes any difference)
Reinstall Great Invasions

For the life of me I cannot figure out what's wrong. Any ideas? I've attached the save file in case that helps.
Attachments
crashing_Save.zip
(310.51 KiB) Downloaded 231 times

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Mon May 10, 2010 7:27 am

Hello Folkric, I'll try your save in debug mode as soon as possible in order to find the cause of the CTD. Thanks for your patience, Calvinus.

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Mon May 10, 2010 7:09 pm

Fixed! :thumbsup:

I found the leader Horsa (SAX_005) duplicated. He dies in December 519.
So this was the reason of the crash. Don't ask me why there was such a duplication... :bonk:

So I removed the duplication.
Herewith enclosed you can find the savegame properly fixed. It does not crash anymore in 520.
Attachments
15 Feb 519_fixed.zip
(339.8 KiB) Downloaded 230 times

folkric
Civilian
Posts: 2
Joined: Mon May 10, 2010 4:58 am

Mon May 10, 2010 10:07 pm

Awesome! :D

Thank you so much Calvinus. I really appreciate the help.

Return to “GI Technical support”

Who is online

Users browsing this forum: No registered users and 0 guests