Posts: 2
Joined: Sat Jun 01, 2013 9:25 am

Can't Finish Install Windows 7

Sat Jun 01, 2013 9:30 am

Attempted to install the game and it didn't quite finish as reported in a number of other instances so I just closed out the window and tried to run the game to no avail. From reading other posts I've gathered I have to put the serial key into the general.opt file. When I tried to do this it won't let me save the file with the key copied into it, telling me I don't have permission. How can I put in the serial key????

User avatar
Posts: 25298
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Mon Jun 03, 2013 2:45 pm

If you don't have the permission to edit the file then it probably means you have installed the game in C:\Program Files and your UAC is set to a high level, or that you are not running as administrator. Try installing the game elsewhere please.

Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

Posts: 2
Joined: Sat Jun 01, 2013 9:25 am

Tue Jun 04, 2013 6:16 am

Great, it worked thanks! On to fighting the war.

Posts: 1
Joined: Wed Feb 26, 2014 1:32 pm

Wed Feb 26, 2014 1:41 pm

Since I have exactly the same problem and have not been able to find a way around it would it be possible to get a hint on a were to install it and the UAC level don't protest?

Return to “AACW Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest