Lusitanian
Conscript
Posts: 7
Joined: Wed Mar 16, 2016 6:04 am

Crash with Steam version

Fri Jul 08, 2016 6:27 pm

Has anyone else experienced multiple crashes with the Steam version? I've had to reinstall once already, and now I am getting a crash when trying to start the game..during the loading screen. It says unexpected error or something like that. I'm verifying the integrity of the game cache as I type this..but this seems to be a recurring problem. No issues with any other game, AGEOD or otherwise. TYW is the only one.

Any ideas? Thank you!

*Edit: Want to point out that I have been able to play TYW normally without any crashes...these pop up randomly. And now this crash on startup is a new one that I hadn't seen before.

*Second Edit: Just tried launching after verifying game cache...crashed again on startup. The exact message is: TYW.exe has stopped working. A problem caused the program to stop working correctly.

Looks like I'll have to reinstall yet again and hope that fixes it...pretty frustrating.

User avatar
Leibst
Posts: 2561
Joined: Wed Sep 27, 2006 6:06 am
Location: Madrid, Spain
Contact: Website Facebook

Fri Jul 08, 2016 7:39 pm

some questions trying to help.

Are you installing on the default folder?
are you running the game as admin? i even recomend try to install as admin the exe file.
Have you checked problems of space in the disk?
Image
Headquarter game designer of Battles For Spain, Ageod English Civil War, España:1936 and Thirty Years War
HQ website

Lusitanian
Conscript
Posts: 7
Joined: Wed Mar 16, 2016 6:04 am

Sat Jul 09, 2016 1:13 am

Leibstandarte wrote:some questions trying to help.

Are you installing on the default folder?
are you running the game as admin? i even recomend try to install as admin the exe file.
Have you checked problems of space in the disk?


Thanks for the reply. Yes, installed in default folder and space in disk is fine. I may or may not have found the culprit. There were some older TYW folders lingering from previous installs...including from my non-steam version that I had. I deleted those folders prior to my recent re-install and so far so good. No crashes..yet. At least I was able to get past the loading screen and played for about an hour. I'll report back and let you know if there are no more crashes.

Thanks!

User avatar
Philippe
AGEod Veteran
Posts: 754
Joined: Thu Oct 26, 2006 11:00 pm
Location: New York

Sat Jul 09, 2016 2:38 pm

And I don't know if this will really have any effect, but you should probably go into your Steam library, access Properties for the game, and make sure the VR headset (and possibly even the Steam Overlay) is turned off.

I do know that in another game from the Steam Overlay triggers the debug program which then has to be turned off manually. If it's on and you don't know it you get these very annoying red numbers in the corner of you screen when you try to rotate a unit in a certain direction. If it can cause that, why not crashes.

There have been a lot of updates to Steam lately, so that may be part of the problem.

User avatar
Leibst
Posts: 2561
Joined: Wed Sep 27, 2006 6:06 am
Location: Madrid, Spain
Contact: Website Facebook

Sat Jul 09, 2016 7:30 pm

Lusitanian wrote:Thanks for the reply. Yes, installed in default folder and space in disk is fine. I may or may not have found the culprit. There were some older TYW folders lingering from previous installs...including from my non-steam version that I had. I deleted those folders prior to my recent re-install and so far so good. No crashes..yet. At least I was able to get past the loading screen and played for about an hour. I'll report back and let you know if there are no more crashes.

Thanks!


I forgot to recomend you exactly what you have done. It should work fine now.
Image
Headquarter game designer of Battles For Spain, Ageod English Civil War, España:1936 and Thirty Years War
HQ website

Return to “Thirty Years War”

Who is online

Users browsing this forum: No registered users and 1 guest