Posts: 2
Joined: Thu Nov 10, 2016 12:04 pm

AJE doesnt start

Thu Nov 10, 2016 12:22 pm

The game had been flawless until this morning, since then the game havent started. Ive made reinstall, but it didnt help.
The error message:


Any idea?

Thanks in advance.

User avatar
Cardinal Ape
General of the Army
Posts: 619
Joined: Wed Mar 07, 2012 1:59 am

Re: AJE doesnt start

Fri Nov 11, 2016 2:24 am

Hey pot79,

It looks like the error message you posted are files used by Microsoft to send crash reports.

You may need to find and post the error logs from the game to find a solution.

There are some instructions on how to do that here: http://www.ageod-forum.com/viewtopic.php?f=309&t=25861

Posts: 2
Joined: Thu Nov 10, 2016 12:04 pm

Re: AJE doesnt start

Fri Nov 11, 2016 8:07 am

Cardinal Ape.
Thank You for your response.

I could not copy -paste the error log, and a didnt want to write it down, i tought the other error messages were enough. Today I tried to run the game again, unsuccesfully, but the error log didnt pop up anymore. ??

I forgot to mention that a bought the game via steam. A tried to add the latest upgrade patch to the game but i received the message, that the game wasnt installed. I dont understand this, either.
Ok, I keep trying, anyway thanks for the response.

User avatar
Posts: 25463
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Re: AJE doesnt start

Mon Nov 14, 2016 5:09 pm

you can contact the helpdesk for issues about locating files: support@slitherine.co.uk

Return to “AJE Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest