User avatar
squarian
Brigadier General
Posts: 481
Joined: Thu Aug 07, 2008 7:41 pm
Location: Pittsburgh, Pennsylvania

compatibility and installation

Sat Sep 20, 2008 11:33 pm

I understand that HAM is incompatible with e.g. SFV. What I would like to do is try HAM, but eventually revert to SFV. However, I notice that HAM overwrites files in folder /ACW. In order to revert to SFV, would I need to start from a clean install of AACW - i.e. uninstall HAM-modded AACW files, then reinstall?

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Sep 21, 2008 12:19 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Sep 23, 2008 7:04 am

obsolete

User avatar
Zebedee
Sergeant
Posts: 96
Joined: Tue Sep 09, 2008 5:56 pm
Contact: WLM Yahoo Messenger

Tue Sep 23, 2008 10:52 am

Download was swift, install equally as fast. No obvious problems from a quick couple of turns on grand campaign.

Looking forward to playing to see if I can spot all the changes. :)
[font="Verdana"]"For God's sake, let us if possible keep out of it." - Lord Russell on British government policy towards the warring states, Hansard.[/font]

[color="Blue"]Gray's Historical Accuracy Mod for AACW[/color]

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Wed Sep 24, 2008 4:53 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Wed Oct 22, 2008 1:58 am

obsolete

tagwyn
AGEod Guard of Honor
Posts: 1220
Joined: Tue Apr 17, 2007 4:09 pm

Wed Oct 22, 2008 5:03 am

GL: How 1.11e? Will Accuracy mod load onto that? :p apy:

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Mon Oct 27, 2008 8:14 am

Historical Accuracy MOD 20081027 released

For those interested, the Historical Accuracy MOD has been updated.

For all the recent newcomers, the Historical Accuracy MOD is actually a pre-patch with upcoming data fixes included in it, along with some graphics changes as necessary.

Check it out in the 1st and 2nd post of this thread: http://www.ageod-forum.com/showthread.php?t=6249

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 2:56 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 3:34 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 4:23 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 5:31 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 6:58 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 7:41 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 8:05 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 8:28 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Oct 28, 2008 10:28 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Nov 02, 2008 5:13 pm

obsolete

User avatar
Zebedee
Sergeant
Posts: 96
Joined: Tue Sep 09, 2008 5:56 pm
Contact: WLM Yahoo Messenger

Mon Nov 03, 2008 3:23 pm

Hi Gray,

using 081102, I just installed over 1.11g (beta) (clean install and got the message to confirm I wanted to overwrite files so assuming installation procedure was correct) and started an April 1861 GC as CSA. Seems turns are advancing by month rather than bi-monthly. Forgive me if it's me being silly.

All the best,

Zeb
[font="Verdana"]"For God's sake, let us if possible keep out of it." - Lord Russell on British government policy towards the warring states, Hansard.[/font]



[color="Blue"]Gray's Historical Accuracy Mod for AACW[/color]

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Mon Nov 03, 2008 8:37 pm

obsolete

User avatar
Zebedee
Sergeant
Posts: 96
Joined: Tue Sep 09, 2008 5:56 pm
Contact: WLM Yahoo Messenger

Mon Nov 03, 2008 9:24 pm

Thanks Gray. It's certainly an odd one - the date isn't even showing early/late September, just the month as September. Was installed on a totally clean 1.11g (including a registry clean up too). Will try again.

All the best,

Zeb
[font="Verdana"]"For God's sake, let us if possible keep out of it." - Lord Russell on British government policy towards the warring states, Hansard.[/font]



[color="Blue"]Gray's Historical Accuracy Mod for AACW[/color]

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Nov 04, 2008 5:56 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Tue Nov 04, 2008 11:10 am

obsolete

stegosarus_army
Sergeant
Posts: 97
Joined: Mon Aug 18, 2008 7:13 am
Location: Tucson, Az

Thu Nov 06, 2008 4:07 am

i just downloaded the latest version of the mod for 1.11d.
at the end of the first turn, its saying that i've been defeated and the game is over. any ways i can fix this?

Bowman
Conscript
Posts: 9
Joined: Mon Feb 11, 2008 12:45 pm

Thu Nov 06, 2008 1:55 pm

stegosarus_army wrote:i just downloaded the latest version of the mod for 1.11d.
at the end of the first turn, its saying that i've been defeated and the game is over. any ways i can fix this?


Same problem here, worked fine with previous version of the mod.

I'm playing the 1861 Full 2 Theater Campaign.

User avatar
Zebedee
Sergeant
Posts: 96
Joined: Tue Sep 09, 2008 5:56 pm
Contact: WLM Yahoo Messenger

Sat Nov 08, 2008 12:38 am

Gray_Lensman wrote:Since the copy of the file "1861 April Campaign.scn" you sent me showed it was properly formatted to 24 turns per year, I can only recommend a total uninstall/reinstall/patch procedure...

Please let us know if the problem still persists after you have done so.

Also please check for the odd behavior with only v1.11g prior to installing the 20081102 Historical Accuracy MOD. If the problem still persists, I'd like to ascertain whether it shows up with your v1.11g beta patch prior to installing the MOD files.



Hi Gray. Looks like it was another corruption problem my end. Ran 1.12g fine, installed your mod over the top, no problems.

No idea how this corruption is creeping in. Sorry to have bothered you and thanks for your sterling work on this and your help and advice in identifying the problem. :)
[font="Verdana"]"For God's sake, let us if possible keep out of it." - Lord Russell on British government policy towards the warring states, Hansard.[/font]



[color="Blue"]Gray's Historical Accuracy Mod for AACW[/color]

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sat Nov 08, 2008 5:10 am

obsolete

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sat Nov 08, 2008 5:22 am

obsolete

User avatar
Jabberwock
Posts: 2204
Joined: Thu May 31, 2007 12:12 am
Location: Weymouth, MA
Contact: ICQ

Sat Nov 08, 2008 8:53 am

Per your request, sir, Generals Cadwalader and Greene for the updated tutorial.
Attachments
TutorialGenerals.zip
(41.05 KiB) Downloaded 79 times
[color="DimGray"] You deserve to be spanked[/color]

Image

User avatar
Zebedee
Sergeant
Posts: 96
Joined: Tue Sep 09, 2008 5:56 pm
Contact: WLM Yahoo Messenger

Sat Nov 08, 2008 10:15 pm

Gray_Lensman wrote:Though it probably didn't hurt anything, installing this MOD over the top of v1.12 would accomplish absolutely nothing since the newest v1.12RC1 has this MODs files contained within it.

Note (as posted in the 1st post of this thread): Lastest version uploaded is 11/02/2028 and adds on to the v1.11d and v1.11e thru g (beta) update patches.

I always try to specifically spell out which patch versions this MOD is applicable to in that thread.

If on the other hand, you meant v1.11g, and the MOD runs fine, I'm glad to hear it.


Yeah, meant 1.11gbeta - just a typo there. Not tried over 1.12RC1 so good to know that the files are included. No problems whatsoever with 1.12RC1 with the date anyways.

Great stuff Gray. Huge thanks. :)
[font="Verdana"]"For God's sake, let us if possible keep out of it." - Lord Russell on British government policy towards the warring states, Hansard.[/font]



[color="Blue"]Gray's Historical Accuracy Mod for AACW[/color]

Return to “AACW Mods”

Who is online

Users browsing this forum: No registered users and 1 guest